Pinned DotaSource Reborn

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • @Grimm
      Kannst du das Ladeproblem, beispielsweise mit dem oben von dir verlinkten Beitrag von shitsofrain, reproduzieren? Falls ja, öffne bitte mit F12 in Chrome die Entwicklertools, wähle dort den Tab "Network" aus und klicke dann auf den Dateianhang. Es sollte in der Liste mit Network Tab ein neuer Eintrag erscheinen. Klicke diesen an und wähle dort den Tab "Timing" aus und schicke mir davon einen Screenshot. Zudem einen Screenshot vom Tab "Headers".

      @ATLAS
      Fraglich wäre dann, ob man auf der Startseite oder im Forum landet. Bei beiden sieht man die Neuesten Beiträge Boxen, allerdings ist dem einen das eine und dem anderen das andere lieber. Daher bin ich auch dagegen die Leiste noch mehr zu erweitern und würde es gerne bei dem Menü mit den drei Sprungmarken belassen wollen. (Edit: Wobei man das Menü gegebenenfalls um ein oder zwei Links zu häufig besuchten Seiten erweitern kann)

      @(((luke)))
      Werde versuchen dafür eine Lösung zu finden, aber muss schauen, wie ich das mit verschiedenen Endgeräten / Auflösungen vereinbaren kann.

      The post was edited 1 time, last by ramius ().

    • Kann dotasource nicht mehr richtig frequentieren :(

      Kriege seit prolly 2 Wochen zu 80% n 504er Timeout und es passiert nichts.
      Laden dauert ewig (war vorher schon lang).
      Browserübergreifend.
      Glaube auch providerübergreifend. Teste das gleich mal per edit.

      Help pls ey :(((
      in der Hoffnung dass das Abschicken keinen erneuten Timeout verursacht :(
      middle age'd
    • Also seit knapp zwei Wochen kommst du sowohl am PC / Notebook als auch mit dem Handy (unabhängig von Wlan und mobiles Netz) nur langsam bis gar nicht auf DS?
      Was ist, wenn du dich ausloggst / es im inkognito Modus probierst?
    • Um es nochmal zusammenzufassen: Es sind mehrere Geräte (PC und Smartphone) betroffen und es tritt unabhängig vom Internetzugang (Kabel + Mobilfunk) auf. Es macht keinen Unterschied, ob du eingeloggt bist oder nicht. Stimmt die Zusammenfassung bis hier hin?

      Greifst du auf beiden Geräten über den gleichen Proxy / VPN Tunnel auf DotaSource zu?
    • ramius wrote:

      Um es nochmal zusammenzufassen: Es sind mehrere Geräte (PC und Smartphone) betroffen und es tritt unabhängig vom Internetzugang (Kabel + Mobilfunk) auf. Es macht keinen Unterschied, ob du eingeloggt bist oder nicht. Stimmt die Zusammenfassung bis hier hin?
      Das ist erst einmal alles korrekt.
      Das mit dem ein- und ausgeloggt prüfe ich noch.
      Scheint als wäre ausgeloggt browsen kein Problem.

      Kein Proxy oder VPN vorhanden.
      middle age'd
    • Hat noch jemand das Problem dass Bilder die aus Discord verlinkt auf Dsde einfach straightup nicht angezeigt werden?

      Wenn ich auf Post editieren klicke und mir den Quellcode anschaue finde ich den link, sonst kann ich sie gar nicht sehen. Kann nichtmal irgendwo draufklicken o.ä. es ist einfach ein kompeltt leerer Post
    • ramius wrote:

      Kannst du das Ladeproblem, beispielsweise mit dem oben von dir verlinkten Beitrag von shitsofrain, reproduzieren? Falls ja, öffne bitte mit F12 in Chrome die Entwicklertools, wähle dort den Tab "Network" aus und klicke dann auf den Dateianhang. Es sollte in der Liste mit Network Tab ein neuer Eintrag erscheinen. Klicke diesen an und wähle dort den Tab "Timing" aus und schicke mir davon einen Screenshot. Zudem einen Screenshot vom Tab "Headers".
      Hatte ich gemacht, updates? :)

      Außerdem folgendes:
      Wäre es möglich, dass twitter Beiträge ganz angezeigt werden und nicht immer nur 2-3 Zeilen? Wie immer, Chrome, win10 nur ublock als extension installiert
    • Hab den gleichen Fehler wie Grimm, Win10 Chrome ohne Extensions außer AdBlock.


      Guten Morgen an muh, sleepy, proudbavarian, seren, incognito, zinnsoldat, qory, juff, sic, banez-, arrow^gunz, cloud, zenarius, Tobi und den rest des DS-Stammtischs


    • Mit Firefox 58.0b15 (64-Bit) sieht das so aus. Auf Windows 10 und Linux. Nutze gerade nur Privacy Badger. Hab ihn aber auch schon testweise deaktiviert (komplett, nicht nur auf Dotasource) und das Problem besteht weiterhin.
      "I'd only suggest that you try to understand other people. Try to learn empathy"
    • Users Online 7

      7 Guests