Angepinnt DotaSource Reborn

      Beitrag von HumanlyPuma ()

      Dieser Beitrag wurde von THC-Veraechter aus folgendem Grund gelöscht: Spam - klärt das per PN ().

      Beitrag von Hi2u ()

      Dieser Beitrag wurde von THC-Veraechter aus folgendem Grund gelöscht: Spam - klärt das per PN ().
    • Habe seit längerem das Phänomen, dass Beiträge die ich vom Handy abgeschickt habe irgendwo im Fließtext plötzlich die Schriftgröße ändern, meistens von der normalen 10pt auf 12.

      Am I the only one / Gibt's da nen Fix?
      "Nimm das Messer runter! Als ich ihre Stimme imitierte, war es 1 Jokus."
      - Johannes der Echte

      "Diesen Künstler feier ich extrem! Er spielt ein sehr unkonventionelles Banjo."
      - Fas

      Beitrag von shrodo ()

      Dieser Beitrag wurde von TripperK gelöscht ().
    • Kazuiii schrieb:

      Sorry falls schon known, aber bei mir ging die suchfunktion nicht waehrend ich nicht eingeloggt war. Die Antibotfrage 'nenne einen helden aus dota' akzeptiert einfach keine antwort. hab so 5 heroes ausprobiert, auch mit vollen namen und er meinte immer ich sei wrong :c
      Groß- und Kleinschreibung beachtet? [emote_cocky]
      Mit "Lich" hat es bei mir funktioniert. Aber ich habe trotzdem mal die kleingeschrieben Varianten hinzugefügt. Gültige Antworten sollten sein:

      Members Only
      Sie besitzen leider nicht die notwendigen Zugriffsrechte, um den Inhalt von „Members Only“ sehen zu können.


      Falls es trotzdem nicht bei dir funktioniert, müssten wir dem weiter nachgehen.
    • hi,
      ich habe seit heute merkwürdige dinge am passieren.

      antworten button führt direkt zur neuen-antwort-erstellen-seite und nicht mehr zur schnellen post-ansicht (ihr wisst was ich meine)
      like und zitate kann ich oben über benachrichtigungen nicht mehr "down droppen", sondern lande auf meiner userseite
      likes und sonstige dinge auf posts werden mir in den threads nicht mehr angezeigt (holy fuck wie schrecklich).

      browser chrome.

      noch jemand?
      Leben so.
    • Tritt das Problem auch auf anderen Geräten auf? Falls du es gerade vom PC beschreibst, tritt es auch auf dem Smartphone auf?
      Wie ist es, wenn du dich ausloggst? Oder den Cache leerst? (Strg+F5 zum neuladen der Seite ohne Cache)
    • fugo schrieb:

      @ramius wir haben keine hero icons für dark willow und pangolier
      und außerdem ist timbersaw unter shredder. sollte man vielleicht zu timbersaw oder zumindest rizzrack ändern :]
      [Shredder] = Timbersaw

      [Armadillo] [Fairy]

      Aro schrieb:

      Hatte Recht.

      facebook.com/notes/og/a-shift-in-og/2052592141695413
      fly und s4 zu EG


      SadFace


      €: Forum macht automatisch [media] tags an den link und der ist deswegen nicht sichtbar @ramius
      €2: Wenn man selbst url tags ran macht, geht es.

      Fügst du die Url ohne jeden BBCode ein, wird die Url als Medienanbieter Facebook erkannt und das Forum setzt den "media" BBCode um die Url.
      Das führt dazu, dass versucht wird den Facebook Post (oder das Video, Foto, usw.) einzubetten, was wiederum JavaScript von Facebook erfordert. Wahrscheinlich blockierst du mit einem Scriptblocker die Scripte von Facebook, weswegen für dich "nichts" zu sehen ist.
      Machst du selbst den Url BBCode um den Link, wird das Forum keine "media" BBCode drum herum setzen.
      Mit dem nächsten größeren Update der Forenversion (wobei ich es bewusst nicht ankündige, um es nicht wieder 28 Mal zu verschieben :S ) wird bei den verschiedenen Embeds nachgefragt, ob du sie eingebettet haben möchtest. Ansonsten kannst du den Link manuell aufrufen:

    • Benutzer online 1

      1 Besucher